Foro XCockpits

Problemas con la grafica

Ver el tema anterior Ver el tema siguiente Ir abajo

Problemas con la grafica

Mensaje  Gonzalo Martínez el Mar Nov 17, 2009 10:41 pm

Bueno haber, si podeis hechar una mano. He cambiado la grafica, tenia una ATI Radeon serie 7000 y la he cambiado por otra ATI Radeon 9250, todos los demas soft funcionan pero en X-plane, aparte de salirme los siguientes mensajes

"No hubo problema de la creación de OpenGL aún puede volar, pero puede experimentar una pausa durante el vuelo, mientras que las cargas escenario

Por favor envíe registro. txt a laminar de Investigación para propósitos de depuración"


Me sale tambien este otro:

"Textura nulo, ¿cómo?

ref = 400"

Y evidentemente X-plane no arranca.

Alguna sugerencia.................. a parte de cambiar todo el hard. Question

Saludos
Gonzalo

Gonzalo Martínez

Mensajes : 348
Fecha de inscripción : 27/10/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con la grafica

Mensaje  pablozgz el Mar Nov 17, 2009 11:24 pm

1º X-plane no se lleva nada bien con las placas ATI, ¿has actualizado ultimamente los driver de la tarjeta?

2º ¿Que version de xplane estas usando?

3º Borra la carpeta preferences dentro de la carpeta resources de X-plane y vuelve a probar

4º Envia a Laminar el archivo log.txt con todo detalle de tu ordenador, a veces contestan o sacan una beta nueva solucionando el problema

pasate por aqui tambien http://www.x-plane.es/modules/smf/index.php?topic=1164.0
busca en el foro de x-plane: problemas ati

A mi me pasaba en el portatil con la version beta 40 RC 16, en cambio con la estable no

Un saludo

Pablo Henar

pablozgz

Mensajes : 69
Fecha de inscripción : 27/10/2009
Edad : 47
Localización : Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con la grafica

Mensaje  Gonzalo Martínez el Miér Nov 18, 2009 12:12 am

Gracias paisano, le echare un vistazo al foro, y de todas maneras ire buscando una tarjeta grafica acorde con el simulador.
Saludos
Gonzalo

Gonzalo Martínez

Mensajes : 348
Fecha de inscripción : 27/10/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con la grafica

Mensaje  Gonzalo Martínez el Miér Nov 18, 2009 9:10 pm

he encontrado entre varias piezas y material sobrante de algun que otro ordenata de los que he tenido y han pasado a mejor vida... voy al tema he recuperado una tarjeta Nvidia algo antigua, pero que por lo menos para probar con X-plane creo que me va a servir; estas son sus características:
GForce 2 MX400 64Mb SDR w/TV.
Lo dicho, creo que para trastear y probar me vale, y siempre la puedo usar para alguno ordenador sencillito en red.
Saludos
Gonzalo

Gonzalo Martínez

Mensajes : 348
Fecha de inscripción : 27/10/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con la grafica

Mensaje  pablozgz el Miér Nov 18, 2009 9:55 pm

No se yo si con esa tarjeta vas a hacer algo, con 256MB va apurado, con 64 igual se te rie y ni arranca.

Un saludo

pablozgz

Mensajes : 69
Fecha de inscripción : 27/10/2009
Edad : 47
Localización : Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con la grafica

Mensaje  Gonzalo Martínez el Miér Nov 18, 2009 10:22 pm

La ATI serie 7000 primera que tenia, creo que anda tambien por los 64Mb y arrancar, lo que se dice arrancar, arrancaba y no salian graficos espectaculares, pero se via el terreno, luces, la pista... vamos que para darte un vuelcito sin muchos rollos tiraba. Pero de todas formas, gracias por la info, tan solo es un equipo de pruebas.
Saludos
Gonzalo

Gonzalo Martínez

Mensajes : 348
Fecha de inscripción : 27/10/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con la grafica

Mensaje  Skorp el Dom Nov 22, 2009 1:06 pm

A mi me paso exactamente lo mismo pero con otra textura.....y creo que fue por tocar algo del Rendering No

Hice lo que comenta Pablo, bueno, borré lo que habia dentro de la carpeta, no la carpeta en si...y volvió a funcionar con la configuracion de serie.

Suerte... jocolor

Skorp

Mensajes : 282
Fecha de inscripción : 22/11/2009

Ver perfil de usuario http://www.4thperrus.com

Volver arriba Ir abajo

Re: Problemas con la grafica

Mensaje  Contenido patrocinado Hoy a las 3:04 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.