Foro XCockpits

Configurar g2xpl

Ver el tema anterior Ver el tema siguiente Ir abajo

Configurar g2xpl

Mensaje  dagarjus el Lun Mar 29, 2010 4:36 pm

Pues tengo un problemilla....
La cuestion es que no consigo que el g2xpl me funcione, y creo que debe ser cosa de la configuracion del g2xpl.ini.
A ver si alguien le puede pegar un pantallazo al .ini o me da ideas del motivo.
Descargue el fotorealistico de Mallorca pero como ya dije a zoom 16 no se ve muy bien (cambios bruscos de tonalidad del google y mucha nube) y me gustaria sacarlo a zoom 17 o 18.

dagarjus

Mensajes : 37
Fecha de inscripción : 08/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Configurar g2xpl

Mensaje  pablozgz el Lun Mar 29, 2010 9:08 pm

Olvídate no funciona ya el plugin, porque han cortado la conexión y no te deja descargar los mapas.

Los problemas de cambios de color los vas a tener igual a 16, 18 o 20, por que es la misma fotografía pero con mejor resolución.

Hay otras opciones como el servidor de PNOA pero no se si todavía te permite descargar

Un saludo

Pablo Henar

pablozgz

Mensajes : 69
Fecha de inscripción : 27/10/2009
Edad : 47
Localización : Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Configurar g2xpl

Mensaje  dagarjus el Lun Mar 29, 2010 9:25 pm

Gracias Pablo, como es eso del PENOA?

dagarjus

Mensajes : 37
Fecha de inscripción : 08/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Configurar g2xpl

Mensaje  pablozgz el Lun Mar 29, 2010 9:30 pm

Es otro servidor de mapas como el google maps pero americano, con menos mapas pero mas homogéneos.

He estado buscando el ini del g2xpl mio pero no lo encuentro seguiré buscando

Un saludo

pablozgz

Mensajes : 69
Fecha de inscripción : 27/10/2009
Edad : 47
Localización : Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Configurar g2xpl

Mensaje  dagarjus el Lun Mar 29, 2010 9:32 pm

Yo lo tengo en la carpeta resources y plugins

dagarjus

Mensajes : 37
Fecha de inscripción : 08/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Configurar g2xpl

Mensaje  pablozgz el Lun Mar 29, 2010 9:38 pm

Para que funcione tienes que configurar la conexión al servidor, si no te funcionara

Un saludo

pablozgz

Mensajes : 69
Fecha de inscripción : 27/10/2009
Edad : 47
Localización : Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Configurar g2xpl

Mensaje  pablozgz el Lun Mar 29, 2010 9:51 pm

Cambia las siguientes lineas de tu ini por estas

[Service0]
module_config="conn=20|rate=2.0|verbose=0|server=http://us.maps3.yimg.com|path=/aerial.maps.yimg.com/ximg?v=%v&t=a&s=256&x=%x&y=%y&z=%z&r=1|useragent=Mozilla/4.0"
map_version=1.8
[Service1]
module_config="conn=10|rate=2.0|verbose=1|server=http://a*.ortho.tiles.virtualearth.net|path=/tiles/a%s.jpeg?g=%v|quad=0123|balance=0123|useragent=Mozilla/4.0"
map_version=117

No se que tal saldrá en el foro el mensaje si no te aclaras me avisas pero de todas formas lo tienes aqui:
http://www.x-plane.es/modules/smf/index.php?topic=1517.msg30298#msg30298

Un saludo

pablozgz

Mensajes : 69
Fecha de inscripción : 27/10/2009
Edad : 47
Localización : Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Configurar g2xpl

Mensaje  dagarjus el Lun Mar 29, 2010 9:58 pm

Probare a ver, pero me temo que mientras sea con google la calidad de las ortofotos en la isla deja algo que desear.
Gracias de nuevo, ya te cuento.

dagarjus

Mensajes : 37
Fecha de inscripción : 08/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Configurar g2xpl

Mensaje  pablozgz el Lun Mar 29, 2010 10:03 pm

Con los cambios que te he puesto para el ini, no se conecta a google sino al servidor PNOA y otro que no se cual es, pero no se si ya funcionaran.

Un saludo

pablozgz

Mensajes : 69
Fecha de inscripción : 27/10/2009
Edad : 47
Localización : Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Configurar g2xpl

Mensaje  737Dragon el Mar Mar 30, 2010 11:34 am

Pablo podias poner alguna capturapara ver la diferencia del servidor PNOA, para comparar las diferencias?? ....al final vais a dejar un buen tutorial jejeje


------------------------------------------------------------------------------------------

---" Si quieres algo para hoy, y empiezas mañana, pasado, tendras una mierda, hecha ayer....es mejor pensar y despues fabricar...para no tener q inventar como tirarlo... Smile " -- . Dragun Gundra






[b]Saludos
Oscar C
[/b]

737Dragon

Mensajes : 1433
Fecha de inscripción : 26/10/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Configurar g2xpl

Mensaje  dagarjus el Mar Mar 30, 2010 5:30 pm

Aqui os dejo el fallo del google con sus fotos para el escenario de Mallorca




dagarjus

Mensajes : 37
Fecha de inscripción : 08/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Configurar g2xpl

Mensaje  dagarjus el Mar Mar 30, 2010 5:31 pm

Vaya!! No se por que no se ven, os dejo los enlaces:

http://img707.imageshack.us/i/colorq.png/

http://img695.imageshack.us/i/nubes.png/

dagarjus

Mensajes : 37
Fecha de inscripción : 08/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Configurar g2xpl

Mensaje  dagarjus el Mar Mar 30, 2010 5:42 pm

Nada he modificado el .ini y este es el error que me da: g2xpl error 0 (other type of error)




http://img717.imageshack.us/i/errorwb.jpg/

dagarjus

Mensajes : 37
Fecha de inscripción : 08/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Configurar g2xpl

Mensaje  dagarjus el Mar Mar 30, 2010 5:45 pm

Una pena no poder utilizar el g2xpl con nuestro visor IGN que tiene una buena calidad, solo teneis que entrar en:
http://www.ign.es/iberpix/visoriberpix/visorign.html

y ver las ortofotos a 2 m/pix

dagarjus

Mensajes : 37
Fecha de inscripción : 08/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Configurar g2xpl

Mensaje  737Dragon el Mar Mar 30, 2010 8:00 pm

Si señor es una pasada ...madre mia....igual lo de la compatibilidad es liarse con ello.........


------------------------------------------------------------------------------------------

---" Si quieres algo para hoy, y empiezas mañana, pasado, tendras una mierda, hecha ayer....es mejor pensar y despues fabricar...para no tener q inventar como tirarlo... Smile " -- . Dragun Gundra






[b]Saludos
Oscar C
[/b]

737Dragon

Mensajes : 1433
Fecha de inscripción : 26/10/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Configurar g2xpl

Mensaje  dagarjus el Mar Mar 30, 2010 8:02 pm

estoy seguro de que si, pero mi nivel de informatica no llega a tanto...
A ver si alguien ve esto y se pica... (un pique sano ja, ja, ja) y nos beneficiamos todos.

dagarjus

Mensajes : 37
Fecha de inscripción : 08/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Configurar g2xpl

Mensaje  737Dragon el Mar Mar 30, 2010 8:11 pm

Si señor......lo q tu dices.....es cuestion de liarse.....


------------------------------------------------------------------------------------------

---" Si quieres algo para hoy, y empiezas mañana, pasado, tendras una mierda, hecha ayer....es mejor pensar y despues fabricar...para no tener q inventar como tirarlo... Smile " -- . Dragun Gundra






[b]Saludos
Oscar C
[/b]

737Dragon

Mensajes : 1433
Fecha de inscripción : 26/10/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Configurar g2xpl

Mensaje  pablozgz el Mar Mar 30, 2010 9:18 pm

Hola

Puedes poner aqui tu ini para echarle un vistazo?

Un saludo

pablozgz

Mensajes : 69
Fecha de inscripción : 27/10/2009
Edad : 47
Localización : Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Configurar g2xpl

Mensaje  dagarjus el Mar Mar 30, 2010 9:32 pm

Ahi va:


[Main]
D:\X-Plane 9\Custom Scenery\
scenery_name=z_g2xpl
Xplane_dir=D:\X-Plane 9\
DSFTool_path_and_name=DSFTool.exe
if_process_run_highest_priority=no
[InternetServices]
ISMapsCacheDir=G2xpl_cache\
IS_zoom_level=17
create_gmaps_from_smaller_gmaps=yes
only_one_service_per_texture=yes
[Service0]
module_config="conn=20|rate=2.0|verbose=0|server=http://us.maps3.yimg.com|path=/aerial.maps.yimg.com/ximg?v=%v&t=a&s=256&x=%x&y=%y&z=%z&r=1|useragent=Mozilla/4.0"
map_version=1.8
[Service1]
module_config="conn=10|rate=2.0|verbose=1|server=http://a*.ortho.tiles.virtualearth.net|path=/tiles/a%s.jpeg?g=%v|quad=0123|balance=0123|useragent=Mozilla/4.0"
map_version=117
[Graphics]
minimum_traingle_periphery=yes
minimum_traingle_periphery_v=50.000000
minimum_traingle_area=yes
minimum_traingle_area_v=20.000000
filter_out_oryginal_triangles=yes
NVIDIA_acceleration=yes
DDS_conversion_threads_no=0
[Night_textures]
create_night_textures=no
ImageMagick_dir=
commanf_line_params_night_text=-edge 1
[Plugin]
plane_long=8.334289
plane_lat=48.983322
hi_res_textures_threshold_radius_m=0
low_res_textures_threshold_radius_m=0
dsf_threshold_distance_m=5000
loop_rerun_distance_m=8000
loop_rerun_every_sec=20
[Net]
download_threads_no=8
use_captcha=yes
g2xpl_identifies_as=Mozilla/2.0
http_proxy=
http_proxy_user_password=

dagarjus

Mensajes : 37
Fecha de inscripción : 08/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Configurar g2xpl

Mensaje  pablozgz el Mar Mar 30, 2010 9:58 pm

Asegúrate que en la lineas de service no tienes ningún signo de retorno de carro, tiene que ser una linea continua, te lo pongo entre corchetes para que sepas cual es la linea completa

[module_config="conn=20|rate=2.0|verbose=0|server=http://us.maps3.yimg.com|path=/aerial.maps.yimg.com/ximg?v=%v&t=a&s=256&x=%x&y=%y&z=%z&r=1|useragent=Mozilla/4.0"]

Y otra linea es
[map_version=1.8]

Ejecuta g2xpl sin arrancar x-plane y mira donde te da el fallo

PD: Yo borre el plugin y no lo localizo si me lo envias por correo pruebo haber si me funciona ami

pablozgz

Mensajes : 69
Fecha de inscripción : 27/10/2009
Edad : 47
Localización : Zaragoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Configurar g2xpl

Mensaje  dagarjus el Mar Mar 30, 2010 10:49 pm

http://forums.x-plane.org/index.php?s=3f5cbc2de292b51a462463a71c1aa84a&app=core&module=attach&section=attach&attach_rel_module=post&attach_id=67432

dagarjus

Mensajes : 37
Fecha de inscripción : 08/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Configurar g2xpl

Mensaje  dagarjus el Miér Mar 31, 2010 5:38 pm

Aqui dejo una imagen del error (si lo hay):



http://img517.imageshack.us/i/errorra.png/

dagarjus

Mensajes : 37
Fecha de inscripción : 08/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Configurar g2xpl

Mensaje  josf el Vie Ene 21, 2011 10:56 pm

Sigue vivo este tema, o sea, funciona?




josf
Moderador
Moderador

Mensajes : 300
Fecha de inscripción : 10/06/2010
Localización : Uruguay

Ver perfil de usuario http://www.destroyer.webcindario.com

Volver arriba Ir abajo

Re: Configurar g2xpl

Mensaje  Contenido patrocinado Hoy a las 3:47 am


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.