Foro XCockpits

PM con X-Plane TEST

Ver el tema anterior Ver el tema siguiente Ir abajo

PM con X-Plane TEST

Mensaje  patxi el Mar Oct 27, 2009 4:11 pm

Tras instalar el XPUIPC 1.6.0. y colocar el plugin en RESOURCES-->PLUGIN , colocamos el XPUIPCclient en el PC que tenga el PM, lo arrancamos y saldra una pantallita de confirmacion de conexion OK arrancamos el PM y VOILA!!
el PM funcionando con PM, en las pruebas hemos utilizado el X737 de Benedikt y el funcionamiento ha sido casi perfecto, los unicos fallos detectados hasta el momento son que no se concuerdan los datos de OIL P, OIL Q, HYD P, HYD Q. Flaps ( no reconoce las posiciones, se adelanta 2 o 3 puntos de Flaps ), pero por lo demas va bastante bien, de momento el soft probado son el GLASS COCKPIT, MCP, Y FMC.
en el MCP tiene otro fallito que es que con AP conectado y AT tambien, el avion respeta la velocidad marcada pero si ponemos la palanca del throttle abajo , falla no permitiendo darnos la potencia que necesita el MCP para llegar a la velocidad indicada, se soluciona poniendo la palanca arriba. el FMC marca la ruta en el glass cockpit y el avion realiza lo que mande el FMC, pero en el Simulador no marca la ruta, osea que la ruta te la hace pero no se pueden usar las ayudas a la navegacion que trae por defecto el X-Plane ya que ahi no se marca ninguna ruta.

de momento esto es lo que hemos detectado pero seguimos en fase de pruebas asi que podriamos decir que el PM interactua con el X-Plane a un 80%, que en mi opinion es suficiente para realizar los vuelos con total seguridad.

un saludete.........Patxi

patxi

Mensajes : 740
Fecha de inscripción : 26/10/2009
Edad : 42
Localización : Santurce

Ver perfil de usuario http://x-planefreeaddons.blogspot.com/

Volver arriba Ir abajo

Re: PM con X-Plane TEST

Mensaje  737Dragon el Mar Oct 27, 2009 6:59 pm

Bueno , no se por q ni de donde viene el fallo , pero e tenido problemas con el course , a la hora de intentar ponerlo , vamos , q no me salia nada, teniendo el STA y WXR del Efis activo , y digo fallo , por q de pronto me a salido.
Tengo q provar a ver si es cosa de tener activo el VOR en el NAV1 y NAV2, pero no creo.
Otro fallo q e tenido es q al ir a 4000 , se me a pirado la pinza , y al poner ALTITUDE en 2000 , e puesto el V\S en +1500 (tenia q ser -1500), y el "condenao" a empezado a subirme la altura.Todo ello con el AT on ,HDG SEL on y el CMD A on ...

Haber si alguien lo prueba y me dice o e sido yo , q se me a olvidado algo.. Suspect

737Dragon

Mensajes : 1433
Fecha de inscripción : 26/10/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: PM con X-Plane TEST

Mensaje  patxi el Mar Oct 27, 2009 10:22 pm

bueno, nhe probado lo del course, y no me da ningun problema, y solo con vor1 activado, aparece en el glasscockpit el eje verde que marca los radiales de los vor, igual es que tenias mal configurada en la radio la frecuencia y no te diste cuenta, en cuanto a lo de la altura y vs, lo pruebo luego que el commandante me ha pillado enredando y ha dicho que queria pilotar el .... y como buen primer oficial pues toca obedecer

un saludete.....Patxi

patxi

Mensajes : 740
Fecha de inscripción : 26/10/2009
Edad : 42
Localización : Santurce

Ver perfil de usuario http://x-planefreeaddons.blogspot.com/

Volver arriba Ir abajo

Re: PM con X-Plane TEST

Mensaje  737Dragon el Miér Oct 28, 2009 12:22 am

por patxi el Mar Oct 27, 2009 8:22 pm
igual es que tenias mal configurada en la radio la frecuencia y no te diste cuenta, .....

Vamos , no pongo la mano en el fuego , pero vamos casi seguro q si lo tenia bien sintonizado , mas q nada porque veia el DME al VOR.

De todas formas e enccontrado la forma de actualizarl el Airac ( [Tienes que estar registrado y conectado para ver este vínculo] ) y voy a ver si es eso.
Tambien me e dado cuenta , q existe un manual cojonudo del X737 sobre la instalacion , y yo lo instale a capon , asiq aunq sea solo por respeto al trabajo de otro , voy a leer el manual e instalarlo desde el principio , y haber q pasa...

Gracias Pat

737Dragon

Mensajes : 1433
Fecha de inscripción : 26/10/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: PM con X-Plane TEST

Mensaje  patxi el Miér Oct 28, 2009 1:41 am

he leido el manual y la verdad no he visto nada que haya que configurar para que chute, lo que pasa es que al haber actualizado a la version 9.40 rc15 ( la ultima ) hay que meter un unos cambios de un update de los aviones de x737, en concreto este x737 patch for X-Plane 940RC6, que esta sacado de la pagina de Benedikt X737 Project

cada cosa segun manual es muy facil, cada cosa en su carpeta, estas corresponden a la version del avion que tenemos en aircraft.

un saludete........Patxi

patxi

Mensajes : 740
Fecha de inscripción : 26/10/2009
Edad : 42
Localización : Santurce

Ver perfil de usuario http://x-planefreeaddons.blogspot.com/

Volver arriba Ir abajo

Re: PM con X-Plane TEST

Mensaje  737Dragon el Miér Oct 28, 2009 2:17 am

Creo q no hablamos del mismo manual , el que yo te digo 737 Beginners Manual & Tutorial

, viene desde la configuracion de los sistemas asta un vuelo demostracion, enseñando las posibilidades del avion.
[Tienes que estar registrado y conectado para ver esa imagen]
Descarga:
Starting and takeoff [Tienes que estar registrado y conectado para ver este vínculo]
Descent and landing [Tienes que estar registrado y conectado para ver este vínculo]

737Dragon

Mensajes : 1433
Fecha de inscripción : 26/10/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: PM con X-Plane TEST

Mensaje  patxi el Miér Oct 28, 2009 3:18 am

Voy a mirarlo, pero una cosa es la configuracion de los sistemas en el propio avion y otra configurar algo en el x-Plane, no pongo la mano en el fuego pero yo creo que con el plugin para x737 x-plane 9.40 rc6 vale.

pero lo miro y ya te dire algo.
Patxi

patxi

Mensajes : 740
Fecha de inscripción : 26/10/2009
Edad : 42
Localización : Santurce

Ver perfil de usuario http://x-planefreeaddons.blogspot.com/

Volver arriba Ir abajo

Re: PM con X-Plane TEST

Mensaje  patxi el Miér Oct 28, 2009 3:34 am

mirado, la configuracion que te explica es la instalacion a capon, el resto es configuracion de realismo y preparacion del avion para el vuelo

patxi

Mensajes : 740
Fecha de inscripción : 26/10/2009
Edad : 42
Localización : Santurce

Ver perfil de usuario http://x-planefreeaddons.blogspot.com/

Volver arriba Ir abajo

Re: PM con X-Plane TEST

Mensaje  RAULBCN el Miér Ene 20, 2010 11:00 pm

Bajado del xuipc de la página versión 1.7.0 dos archivos el client y el server, el server a la carpeta de resourece plugins del xplane, le otra a los dos ordenadores restantes donde tenemos repartidos los P Magenta.
En el PC de los GC al tener los proogramas para que se carguen de forma automática es decir em inicio todos mis programas inicio, coloco el xpclient. Tanto si lo coloco junto con el wide server de fsx como si lo coloco sólo me da un eror al cargar, he de hacerlo yo manualmente y despues cargar los GC y el PM sounds.

En la configuración del Server dentro de los pluguins te da una opción que es la de write and read logins, los he activado los dos.
Las pantallas de motores se reflejan a lo que leo en las del simulador, las radios funcionan. cargando el Script de Patxi me funcionan ciertas cosas otras no. Es decir no se si cuando actuo en el FD por ejemplo, he de ver en la pantalla del la cabina del simulador como se sube dicha palanquita, en mi caso ni la del FD ni la del AT pero en los Glas Cockpit de la cabina física si y en el MCP también. He hecho un vuelño de prueba, cargando en el FMC pesos ruta etc...... al despegue con n1 todo bien, si marco Lnav o vnav bien lo raro es cuando al llegar a la altura deseada p ej 15000 pies y quiero cambiar de FMC speed (VNAV) a Speed no me actúa, está el AT engarzado me da lecura de mcp speed pero la palanca de gases no va automática. las IAS las marca en Match, Como se que a vosotros el Script que tenías de FS9 os funciona bien y el mio es el mismo excepto el EFIS que curiosamente funciona bien, quiero pensar que es fruto de tener mal la actualización del X737 de benedict o porque soy tan sumamente desgraciado inepto y gilipollas pues no me actúa bien.

RAULBCN

Mensajes : 20
Fecha de inscripción : 04/11/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: PM con X-Plane TEST

Mensaje  737Dragon el Jue Ene 21, 2010 12:09 am

No te azotes....mandanding mi scrip del MCP andaaaaa¡¡¡¡¡¡


------------------------------------------------------------------------------------------

---" Si quieres algo para hoy, y empiezas mañana, pasado, tendras una mierda, hecha ayer....es mejor pensar y despues fabricar...para no tener q inventar como tirarlo... [Tienes que estar registrado y conectado para ver esa imagen] " -- . Dragun Gundra



[Tienes que estar registrado y conectado para ver esa imagen]


[b]Saludos
Oscar C
[/b]

737Dragon

Mensajes : 1433
Fecha de inscripción : 26/10/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: PM con X-Plane TEST

Mensaje  Contenido patrocinado Hoy a las 3:05 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.